<!doctype html>
<html class="no-js" lang="de">
  <head>
  <meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<title>Advertising figure: Tönnies also wants to &quot;symbolically renew&quot; itself</title>
<meta name="description" content="The metre-high logo of the animal group is being dismantled." />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="/favicon.png" type="image/png" />
<meta name="robots" content="noarchive" />
<link rel="canonical" href="https://english.fleischwirtschaft.de/economy/news/advertising-figure-toennies-also-wants-to-symbolically-renew-itself-50339" />
<link rel="amphtml" href="https://english.fleischwirtschaft.de/economy/news/advertising-figure-toennies-also-wants-to-symbolically-renew-itself-50339/amp" />
<meta property="og:title" content="Advertising figure: Tönnies also wants to &quot;symbolically renew&quot; itself" />
<meta property="og:site_name" content="https://www.fleischwirtschaft.de" />
<meta property="og:url" content="https://english.fleischwirtschaft.de/economy/news/advertising-figure-toennies-also-wants-to-symbolically-renew-itself-50339" />
<meta property="og:description" content="The metre-high logo of the animal group is being dismantled." />
<meta property="og:image" content="https://english.fleischwirtschaft.de/news/media/6/Tnnies---Zentrale-52132.jpeg" />
<meta property="article:publisher" content="https://www.facebook.com/fleischwirtschaft.de" />
<meta property="og:type" content="article" />
<meta name="twitter:site" content="@fleischwirtschaft.de" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:domain" content="https://www.fleischwirtschaft.de/" />
<meta name="twitter:creator" content="@fleischwirtschaft.de" />
<meta name="twitter:title" content="Advertising figure: Tönnies also wants to &quot;symbolically renew&quot; itself" />
<meta name="twitter:description" content="The metre-high logo of the animal group is being dismantled." />
<meta name="twitter:image" content="https://english.fleischwirtschaft.de/news/media/6/Tnnies---Zentrale-52132.jpeg" />
<meta name="twitter:url" content="https://english.fleischwirtschaft.de/economy/news/advertising-figure-toennies-also-wants-to-symbolically-renew-itself-50339" />
<link rel="apple-touch-icon-precomposed" href="/img/apple-touch-icon-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/img/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/img/apple-touch-icon-76x76-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/img/apple-touch-icon-114x114-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/img/apple-touch-icon-120x120-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/img/apple-touch-icon-144x144-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/img/apple-touch-icon-152x152-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="/img/apple-touch-icon-180x180-precomposed.png" />
<link rel="alternate" type="application/rss+xml" href="/news/feed/" title="News aus Medien, Marketing, Agentur und Digital" />
<link rel="alternate" type="application/rss+xml" href="/news/feed/medien/" title="News aus Medien" />
<link rel="alternate" type="application/rss+xml" href="/news/feed/marketing/" title="News aus Marketing" />
<link rel="alternate" type="application/rss+xml" href="/news/feed/agentur/" title="News aus Agentur" />
<link rel="alternate" type="application/rss+xml" href="/news/feed/digital/" title="News aus Digital" />
<link rel='stylesheet' type='text/css' href='/assets/cc074c51a5c049c0e48820ead7940683.css' media='all' />
<link rel='stylesheet' type='text/css' href='/assets/d308ffcc77587bd502ec161511b56e84.css' media='all' />
<!-- Usercentrics -->
<script id="usercentrics-cmp" data-settings-id="i4Oz3Y2pp" src="https://app.usercentrics.eu/browser-ui/latest/bundle_legacy.js" data-tcf-enabled></script>
<!-- UC Smart Data Protection -->
<meta data-privacy-proxy-server="https://privacy-proxy-server.usercentrics.eu">
<script type="application/javascript" src="https://privacy-proxy.usercentrics.eu/latest/uc-block.bundle.js"></script>
<!-- /UC Smart Data Protection -->
<!-- /Usercentrics -->
<script type='text/javascript' src='/assets/325bde181954866c031557d3a80cd238.js'></script><script type='text/javascript' src='https://script.ioam.de/iam.js'></script><script type='text/javascript' src='/assets/2b5762a79b1b0168b0a860fdb9b76667.js'></script>
<script src="https://imagesrv.adition.com/js/srp.js" type="text/javascript"></script>
<link rel="alternate" hreflang="en" href="https://english.fleischwirtschaft.de/economy/news/advertising-figure-toennies-also-wants-to-symbolically-renew-itself-50339" />

<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "NewsArticle",
    "url": "https://english.fleischwirtschaft.de/economy/news/advertising-figure-toennies-also-wants-to-symbolically-renew-itself-50339",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://english.fleischwirtschaft.de/economy/news/advertising-figure-toennies-also-wants-to-symbolically-renew-itself-50339"
    },
    "publisher": {
        "@type": "Organization",
        "name": "FLEISCHWIRTSCHAFT",
        "logo": {
            "@type": "ImageObject",
            "url": "https://english.fleischwirtschaft.de/img/logo.png",
            "width": "325",
            "height": "60"
        }
    },
    "datePublished": "2021-04-16T17:49:00+02:00",
    "headline": "Advertising figure: T\u00f6nnies also wants to \"symbolically renew\" itself",
    "author": [
        {
            "@type": "Person",
            "name": "Editor fleischwirtschaft.com"
        }
    ],
    "isAccessibleForFree": true,
    "image": {
        "@type": "ImageObject",
        "url": "https://english.fleischwirtschaft.de/news/media/6/Tnnies---Zentrale-52132-detail.jpeg",
        "width": "1020",
        "height": "350"
    },
    "hasPart": [
        {
            "@type": "WebPageElement",
            "isAccessibleForFree": false,
            "cssSelector": ".ArticleCopy"
        }
    ]
}</script><script>
  window.dataLayer = [
    {
    "chartbeat": {
        "sections": "Economy,Normal,Detail,News",
        "authors": "Editor fleischwirtschaft.com",
        "path": "/economy/news/advertising-figure-toennies-also-wants-to-symbolically-renew-itself-50339",
        "user_type": "anon"
    },
    "ga": {
        "dimension3": "b85dcc76900a034901f2a0454257f08d",
        "dimension5": "nicht gesch\u00fctzt (free.res)"
    }
}
  ] ;
</script><script type="text/javascript">
(function(window, document, dataLayerName, id) {
window[dataLayerName]=window[dataLayerName]||[],window[dataLayerName].push({start:(new Date).getTime(),event:"stg.start"});var scripts=document.getElementsByTagName('script')[0],tags=document.createElement('script');
function stgCreateCookie(a,b,c){var d="";if(c){var e=new Date;e.setTime(e.getTime()+24*c*60*60*1e3),d="; expires="+e.toUTCString()}document.cookie=a+"="+b+d+"; path=/"}
var isStgDebug=(window.location.href.match("stg_debug")||document.cookie.match("stg_debug"))&&!window.location.href.match("stg_disable_debug");stgCreateCookie("stg_debug",isStgDebug?1:"",isStgDebug?14:-1);
var qP=[];dataLayerName!=="dataLayer"&&qP.push("data_layer_name="+dataLayerName),isStgDebug&&qP.push("stg_debug");var qPString=qP.length>0?("?"+qP.join("&")):"";
tags.async=!0,tags.src="//dfv.containers.piwik.pro/"+id+".js"+qPString,scripts.parentNode.insertBefore(tags,scripts);
!function(a,n,i){a[n]=a[n]||{};for(var c=0;c<i.length;c++)!function(i){a[n][i]=a[n][i]||{},a[n][i].api=a[n][i].api||function(){var a=[].slice.call(arguments,0);"string"==typeof a[0]&&window[dataLayerName].push({event:n+"."+i+":"+a[0],parameters:[].slice.call(arguments,1)})}}(i[c])}(window,"ppms",["tm","cm"]);
})(window, document, 'dataLayer', '171189e8-fbb9-4022-9230-1342bc34bbbe');
</script><noscript><iframe src="//dfv.containers.piwik.pro/171189e8-fbb9-4022-9230-1342bc34bbbe/noscript.html" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>
  function dfv_ga_repl(fo) {
    if (typeof _paq !== "undefined"){
      _paq.push(["trackEvent", fo.eventCategory, fo.eventAction, fo.eventLabel]);
    }
  };
  function dfv_ga_vpageview(page) {
    if (typeof _paq !== "undefined"){
      _paq.push(["trackPageView"]);
    }
  };
</script>
    
<script type="text/javascript">
  var adition = adition || {};
  adition.srq = adition.srq || [];
</script>

  </head>
  <body class="Body">
                            <div style="width: 980px;position: relative;margin-left: auto;margin-right: auto;" class="hidden-xs">
                    <div id="renderSlot_Superbanner" class="Ad Ad-superbanner">
      <script type="text/javascript">
        $(document).ready(function() {
          adition.srq.push(function(api) {
            api.renderSlot("renderSlot_Superbanner");
          });
        });
      </script>
    </div>                    <div id="renderSlot_Skyscraper-rechts" class="Ad Ad-skyscraper-right">
      <script type="text/javascript">
        $(document).ready(function() {
          adition.srq.push(function(api) {
            api.renderSlot("renderSlot_Skyscraper-rechts");
          });
        });
      </script>
    </div>                    <div id="renderSlot_Skyscraper-links" class="Ad Ad-skyscraper-left">
      <script type="text/javascript">
        $(document).ready(function() {
          adition.srq.push(function(api) {
            api.renderSlot("renderSlot_Skyscraper-links");
          });
        });
      </script>
    </div>            </div>
                <div class="PageFrame">

        <header class="SiteHeader">
  <div class="SiteHeader_navigations">
    <div class="SiteHeader_navigationMeta">
      <ul class="NavigationMeta">
                
        <li class="FormLoginPopup">
          <div class="FormLoginPopup_headline">Login für Abonnenten</div>
          <div class="FormLoginPopup_content">
            <form class="Form" id="user" action="https://english.fleischwirtschaft.de/user/login/" method="post">
              <div id="demail" class="FormField">
                <input class="FormField_control" type="text" tabindex="2" name="i_email" placeholder="E-Mail-Adresse">
              </div>
              <div id="dpassword" class="FormField">
                <input class="FormField_control" type="password" tabindex="3" name="i_password" placeholder="Passwort">
              </div>
              <input type="hidden" value="7bc526ba091a29517860803a5ac48c0ca01055b23c58228bb590644b34a896736079ea3d" name="i_us_csrf">
              <input type="hidden" value="/economy/news/advertising-figure-toennies-also-wants-to-symbolically-renew-itself-50339" name="rel">
              <div class="Form_group">
                <a href="/user/tellme/">Passwort vergessen</a>
                <a href="/user/register/">Registrieren</a>
                <button class="Button" data-ga="Login" name="OKuser" id="i_OKuser" tabindex="5" type="submit">Anmelden<i class="Button_icon fas fa-long-arrow-right"></i></button>
              </div>
            </form>
          </div>
        </li>
                      <li class="NavigationMeta_item ">
      <a class="NavigationMeta_itemLink " href="https://subscription.fleischwirtschaft.com" target=_blank>     
        Subscription </a>
    </li>        <li class="NavigationMeta_item ">
      <a class="NavigationMeta_itemLink " href="/service/mediakit/" >     
        Media kit </a>
    </li>        <li class="NavigationMeta_item ">
      <a class="NavigationMeta_itemLink " href="/newsletter/subscribe/" >     
        Newsletter </a>
    </li>        <li class="NavigationMeta_item ">
      <a class="NavigationMeta_itemLink " href="/service/contact/" >     
        Contact </a>
    </li>      </ul>
      <ul class="NavigationSharingHeader">
            <li class="NavigationSharingHeader_item">
      <a class="NavigationSharingHeader_itemLink" href="https://www.facebook.com/fleischwirtschaft" target="_blank" data-te="facebook">
        <i class="fab fa-facebook"></i>
        <span class="NavigationSharingHeader_itemName"></span>
      </a>
    </li>            <li class="NavigationSharingHeader_item">
      <a class="NavigationSharingHeader_itemLink" href="https://twitter.com/FLEIWInews" target="_blank" data-te="twitter">
        <i class="fab fa-twitter"></i>
        <span class="NavigationSharingHeader_itemName"></span>
      </a>
    </li>            <li class="NavigationSharingHeader_item">
      <a class="NavigationSharingHeader_itemLink" href="/service/rss-feeds/" target="_self" data-te="rss">
        <i class="fas fa-rss"></i>
        <span class="NavigationSharingHeader_itemName"></span>
      </a>
    </li>            <li class="NavigationSharingHeader_item">
      <a class="NavigationSharingHeader_itemLink" href="https://www.fleischwirtschaft.de" target="_self" data-te="english">
        <i class=""></i>
        <span class="NavigationSharingHeader_itemName"><img src="/img/flag_de.png" alt="" title=""></span>
      </a>
    </li>      </ul>
    </div>
    <div class="Brand SiteHeader_brand">
      <a href="/" class="Logo">
        <img src="/img/logo-en.svg" alt="enblish.fleischwirtschaft.de" />
      </a>
    </div>
    <div class="SiteHeader_navigationMain">
      <ul class="NavigationMain NavigationMain_alignRight">
                <li class="NavigationMain_item">
          <a  class="NavigationMain_itemLink NavigationMain_itemLink-icon ToggleSearch" href="#">
            <i class="fas fa-search"></i>
          </a>
        </li>
      </ul>
    </div>
  </div>
  <div class="SiteHeader_searchform">
        <form class="FormSingleInputLight" method="get" action="/suche/">
          <input type="hidden" name="OK" value="suchen">
          <input type="hidden" value="pubdate" name="i_sortfl">
          <input type="hidden" value="desc" name="i_sortd">
          <div class="FormField">
          <input type="text" name="i_q" placeholder="search ..." class="FormField_control FormSingleInputLight_input">
          <button type="submit" value="submit" class="Button FormSingleInputLight_submit">Search <i class="Button_icon fas fa-long-arrow-right"></i></button>
          </div>
        </form>
 </div>  
  <hr class="SiteHeader_divider">
      </header>

<header class="SiteHeaderMobile">
  <div class="Brand SiteHeaderMobile_brand">
    <a href="/" class="Logo">
      <img src="/img/logo-en.svg" alt="enblish.fleischwirtschaft.de" />
    </a>
  </div>
  <hr class="SiteHeaderMobile_divider">
</header>

<div class="SiteHeaderSticky SiteHeaderSticky-news">
  <div class="Brand SiteHeaderSticky_brand">
    <a href="/" class="Logo">
      <img src="/img/logo-en.svg" alt="enblish.fleischwirtschaft.de" />
    </a>
  </div>
  <span class="SiteHeaderSticky_description">
    Advertising figure: Tönnies also wants to "sy...  </span>
  <div class="SiteHeaderSticky_navigation">
                <a href="#" onclick="window.print(); return false;" class="SiteHeaderSticky_print">
        <i class="far fa-print"></i>
      </a>
            <nav class="NavigationFlyout SiteHeaderSticky_navigationFlyout">
        <a href="#" class="NavigationFlyout_toggleButton">
          <span class="HamburgerIcon">
            <span></span>
            <span></span>
            <span></span>
          </span>
        </a>
        <div class="NavigationFlyout_flyout Small">
          <div class="NavigationFlyout_flyout-inner">
            <div class="NavigationFlyout_flyout-leftCol">
              <ul class="NavigationMainFlyout">
              </ul>
              <ul class="NavigationMetaFlyout_first">
                                        <li class="NavigationMetaFlyout_second-item ">
      <a class="NavigationMetaFlyout_second-itemLink" href="https://subscription.fleischwirtschaft.com/" target=_blank>Subscription</a> </li>        <li class="NavigationMetaFlyout_second-item ">
      <a class="NavigationMetaFlyout_second-itemLink" href="/service/mediakit/" >Media kit</a> </li>        <li class="NavigationMetaFlyout_second-item ">
      <a class="NavigationMetaFlyout_second-itemLink" href="/newsletter/subscribe/" >Newsletter</a> </li>        <li class="NavigationMetaFlyout_second-item ">
      <a class="NavigationMetaFlyout_second-itemLink" href="/service/contact/" >Contact</a> </li>              </ul>
              <ul class="NavigationSharingHeader">
                    <li class="NavigationSharingHeader_item">
      <a class="NavigationSharingHeader_itemLink" href="https://www.facebook.com/fleischwirtschaft" target="_blank" data-te="facebook">
        <i class="fab fa-facebook"></i>
        <span class="NavigationSharingHeader_itemName"></span>
      </a>
    </li>                    <li class="NavigationSharingHeader_item">
      <a class="NavigationSharingHeader_itemLink" href="https://twitter.com/FLEIWInews" target="_blank" data-te="twitter">
        <i class="fab fa-twitter"></i>
        <span class="NavigationSharingHeader_itemName"></span>
      </a>
    </li>                    <li class="NavigationSharingHeader_item">
      <a class="NavigationSharingHeader_itemLink" href="https://www.fleischwirtschaft.de" target="_self" data-te="english">
        <i class=""></i>
        <span class="NavigationSharingHeader_itemName"><img src="/img/flag_de.png" alt="" title=""></span>
      </a>
    </li>              </ul>
            </div>
          </div>
          <hr class="NavigationFlyout_flyout-divider">
        </div>
      </nav>
      <div class="SiteHeaderSticky_formSearch">
          <form class="FormSingleInputLight" method="get" action="/suche/" >
            <input type="hidden" name="OK" value="suchen">
            <input type="hidden" value="pubdate" name="i_sortfl">
            <input type="hidden" value="desc" name="i_sortd">
            <input type="text" name="i_q" placeholder="search ..." class="FormSingleInputLight_input">
            <button type="submit" value="submit" class="FormSingleInputLight_submit"><i class="far fa-search"></i></button>
          </form>
      </div>
              <a class="SiteHeaderSticky_close" href="/"><i class="SiteHeaderSticky_close-icon fal fa-times"></i></a>
      </div>
</div>
<div class="NavigationMobile">
  <a href="" onclick="" class="NavigationMobile_toggle">
    <span class="HamburgerIcon NavigationMobile_toggleIcon">
      <span></span>
      <span></span>
      <span></span>
    </span>
  </a>
  <div class="NavigationMobile_fullscreen">
    <header class="SiteHeaderMobile">
      <div class="Brand SiteHeaderMobile_brand">
        <a href="/" class="Logo">
          <img src="/img/logo-en.svg" alt="enblish.fleischwirtschaft.de" />
        </a>
      </div>
      <hr class="SiteHeaderMobile_divider">
    </header>
    <div class="NavigationMobile_group">
      <div class="NavigationMobile_group-first">
        <nav class="NavigationMainMobile">
          <ul class="NavigationMainMobile_list">
                      </ul>
          <ul class="NavigationMetaFlyout_first">
                                <li class="NavigationMetaFlyout_second-item ">
      <a class="NavigationMetaFlyout_second-itemLink" href="https://subscription.fleischwirtschaft.com/" target=_blank>Subscription</a> </li>        <li class="NavigationMetaFlyout_second-item ">
      <a class="NavigationMetaFlyout_second-itemLink" href="/service/mediakit/" >Media kit</a> </li>        <li class="NavigationMetaFlyout_second-item ">
      <a class="NavigationMetaFlyout_second-itemLink" href="/newsletter/subscribe/" >Newsletter</a> </li>        <li class="NavigationMetaFlyout_second-item ">
      <a class="NavigationMetaFlyout_second-itemLink" href="/service/contact/" >Contact</a> </li>          </ul>
        </nav>
      <div class="NavigationSharingHeaderMobile">
        <ul class="NavigationSharingHeaderMobile_list">
              <li class="NavigationSharingHeaderMobile_item">
      <a class="NavigationSharingHeaderMobile_itemLink" href="https://www.facebook.com/fleischwirtschaft" target="_blank" data-te="facebook">
        <i class="fab fa-facebook"></i>
        <span class="NavigationSharingHeaderMobile_itemName"></span>
      </a>
    </li>              <li class="NavigationSharingHeaderMobile_item">
      <a class="NavigationSharingHeaderMobile_itemLink" href="https://twitter.com/FLEIWInews" target="_blank" data-te="twitter">
        <i class="fab fa-twitter"></i>
        <span class="NavigationSharingHeaderMobile_itemName"></span>
      </a>
    </li>              <li class="NavigationSharingHeaderMobile_item">
      <a class="NavigationSharingHeaderMobile_itemLink" href="/service/rss-feeds/" target="_self" data-te="rss">
        <i class="fas fa-rss"></i>
        <span class="NavigationSharingHeaderMobile_itemName"></span>
      </a>
    </li>              <li class="NavigationSharingHeaderMobile_item">
      <a class="NavigationSharingHeaderMobile_itemLink" href="https://www.fleischwirtschaft.de" target="_self" data-te="english">
        <i class=""></i>
        <span class="NavigationSharingHeaderMobile_itemName"><img src="/img/flag_de.png" alt="" title=""></span>
      </a>
    </li>        </ul>
      </div>
      </div>
      <div class="NavigationMobile_searchform">
          <form class="FormSingleInputLight" method="get" action="/suche/">
            <input type="hidden" name="OK" value="suchen">
            <input type="hidden" value="pubdate" name="i_sortfl">
            <input type="hidden" value="desc" name="i_sortd">
            <input type="text" name="i_q" placeholder="search ..." class="FormSingleInputLight_input">
            <button type="submit" value="" class="FormSingleInputLight_submit"><i class="far fa-search"></i></button>
          </form>
      </div>
      <nav class="NavigationMetaMobile">
        <ul class="NavigationMetaMobile_firstNav">
                  </ul>
        <ul class="NavigationMetaMobile_thirdNav">
                  </ul>
      </nav>
    </div>
  </div>
</div>

            <div id="renderSlot_Billboard" class="Ad Ad-billboard">
      <script type="text/javascript">
        $(document).ready(function() {
          adition.srq.push(function(api) {
            api.renderSlot("renderSlot_Billboard");
          });
        });
      </script>
    </div>            <div id="renderSlot_FloorAd" class="Ad Ad-FloorAd">
      <script type="text/javascript">
        $(document).ready(function() {
          adition.srq.push(function(api) {
            api.renderSlot("renderSlot_FloorAd");
          });
        });
      </script>
    </div>        <div class="section section-breadcrumb"><ol class="NavigationBreadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList"> <li class="NavigationBreadcrumbs_item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"> <a class="NavigationBreadcrumbs_itemLink" itemprop="item" href="/"> <span itemprop="name">Home</span> </a> <meta itemprop="position" content="1" /> </li> <li class="NavigationBreadcrumbs_item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"> <a class="NavigationBreadcrumbs_itemLink" itemprop="item" href="/economy/"> <span itemprop="name">Economy</span> </a> <meta itemprop="position" content="2" /> </li> <li class="NavigationBreadcrumbs_item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"> <a class="NavigationBreadcrumbs_itemLink" itemprop="item" href="/economy/news/"> <span itemprop="name">News</span> </a> <meta itemprop="position" content="3" /> </li></ol></div> <div class="PageArticle"> <div class="PageArticle_header"> <div class="PageArticle_title"> <article class="ArticleHeader"> <div class="ArticleHeader_subject"> <div class="Tagline ArticleHeader_tagline"> Advertising figure</div> <h1 class="ArticleHeader_headline">T&ouml;nnies also wants to "symbolically renew" itself</h1> </div> <div class="ArticleHeader_metaData"> <div class="Author ArticleHeader_author"> <div><span class="Author_prefix">by</span> <span class="Author_name">Editor fleischwirtschaft.com</span></div> </div> <div class="PublishDate ArticleHeader_publishDate"> <span class="PublishDate_day">Friday,</span> <span class="PublishDate_date"> April 16, 2021</span> </div> </div> </article> </div>
</div> <div class="PageArticle_content sticky-container"> <div class="PageArticle_aside"> <!-- Medium Rectangle Banner --> <div id="renderSlot_Rectangle-Aufmacher" class="Ad Ad-mediumRectangle"> <script type="text/javascript"> $(document).ready(function() { adition.srq.push(function(api) { api.renderSlot("renderSlot_Rectangle-Aufmacher"); }); }); </script> </div> <div class="PageArticle_sticky"> <div class="ListMostRead ListMostRead-numbered PageArticle_listMostRead-numbered"> <div class="ListMostRead_content"> <h4 class="ListMostRead_title">Most Read</h4> <ol class="ListMostRead_list"> <li class="ListMostRead_listItem"> <a href="/economy/news/study-how-do-consumers-perceive-cultured-meat-50333" data-te="news50333" class="ListMostRead_listItemLink"> <div class="Tagline ListMostRead_tagline">Study</div> <h2 class="Headline ListMostRead_headline">How do consumers perceive cultured meat?</h2> </a> </li> <li class="ListMostRead_listItem"> <a href="/economy/news/ipes-food-transforming-food-systems-by-2045-50328" data-te="news50328" class="ListMostRead_listItemLink"> <div class="Tagline ListMostRead_tagline">IPES-Food</div> <h2 class="Headline ListMostRead_headline">Transforming food systems by 2045</h2> </a> </li> <li class="ListMostRead_listItem"> <a href="/economy/news/free-trade-eu-agriculture-benefits-from-mercosur-50325" data-te="news50325" class="ListMostRead_listItemLink"> <div class="Tagline ListMostRead_tagline">Free trade</div> <h2 class="Headline ListMostRead_headline">EU agriculture benefits from Mercosur</h2> </a> </li> </ol> </div> </div> </div> </div> <div class="PageArticle_main"> <div class="PageArticle_body"> <!-- ARTIKEL_BODY --> <a class="ImageModal" href="/news/media/6/Tnnies---Zentrale-52132.jpeg"> <div class="MediaImage MediaImage-imageDescription"> <span class="MediaImage_credits"> imago / Future Image </span> <div class="MediaImage_image"> <img src="/news/media/6/Tnnies---Zentrale-52132-detailp.jpeg" alt="The animal group is to be dismantled from the roof in the next few days." title="Tönnies - Zentrale - Englisch"> </div> </div> <div class="MediaImage_description"> The animal group is to be dismantled from the roof in the next few days. </div> </a> <p class='ArticleCopy ArticleCopy-lead'> GERMANY, Rheda-Wiedenbr&uuml;ck. Clemens T&ouml;nnies wants to renew his meat group symbolically as well. The metre-high logo of the animal group on the deep-freeze warehouse in Rheda-Wiedenbr&uuml;ck is being dismantled. </p> <div class="ButtonsSharing visible-xs"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fenglish.fleischwirtschaft.de%2Fnews%2Fp%2F50339" target="_blank" class="ButtonSharing ButtonSharing-facebook"> <i class="ButtonSharing_icon fab fa-facebook"></i> </a> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fenglish.fleischwirtschaft.de%2Fnews%2Fp%2F50339&amp;title=Advertising figure: Tönnies also wants to &quot;symbolically renew&quot; itself" target="_blank" class="ButtonSharing ButtonSharing-linkedIn"> <i class="ButtonSharing_icon fab fa-linkedin"></i> </a> <a href="https://www.xing.com/app/user?op=share;url=https%3A%2F%2Fenglish.fleischwirtschaft.de%2Fnews%2Fp%2F50339;title=Advertising figure: Tönnies also wants to &quot;symbolically renew&quot; itself" target="_blank" class="ButtonSharing ButtonSharing-xing"> <i class="ButtonSharing_icon fab fa-xing-square"></i> </a> <a href="https://twitter.com/share?url=https%3A%2F%2Fenglish.fleischwirtschaft.de%2Fnews%2Fp%2F50339&amp;text=Advertising figure: Tönnies also wants to &quot;symbolically renew&quot; itself" target="_blank" class="ButtonSharing ButtonSharing-twitter"> <i class="ButtonSharing_icon fab fa-twitter"></i> </a> <a href="sms:?&body=Advertising figure: Tönnies also wants to &quot;symbolically renew&quot; itself https%3A%2F%2Fenglish.fleischwirtschaft.de%2Fnews%2Fp%2F50339" target="_blank" class="ButtonSharing ButtonSharing-sms"> <i class="ButtonSharing_icon fas fa-sms"></i> </a> <a href="whatsapp://send?text=Advertising figure: Tönnies also wants to &quot;symbolically renew&quot; itself https%3A%2F%2Fenglish.fleischwirtschaft.de%2Fnews%2Fp%2F50339" target="_blank" class="ButtonSharing ButtonSharing-watsApp"> <i class="ButtonSharing_icon fab fa-whatsapp"></i> </a> <a href="mailto:?subject=Empfehlung über www.{{HOSTNAME}} --- Advertising figure: Tönnies also wants to &quot;symbolically renew&quot; itself&body=Guten Tag,%0D%0A%0D%0AIhnen wird der Artikel - Advertising figure: Tönnies also wants to &quot;symbolically renew&quot; itself - über www.{{HOSTNAME}} empfohlen.%0D%0A%0D%0ADen kompletten Artikel finden Sie unter:%0D%0Ahttps%3A%2F%2Fenglish.fleischwirtschaft.de%2Fnews%2Fp%2F50339" class="ButtonSharing ButtonSharing-mailto"> <i class="ButtonSharing_icon fa fa-envelope"></i> </a><br><br> </div> <div class="ArticleCopy"> The slaughter and meat processing company T&ouml;nnies says it now also wants to "symbolically renew" itself, now that important steps such as the "direct hiring of production employees and the entry into housing management" have been taken. The logo of the animal group, visible from afar and mounted metres high as an advertising figure on the frozen food warehouse at the Rheda-Wiedenbr&uuml;ck site, will be dismantled in the next few days, as the company is now announcing.<br /><br />"A new era has begun for us this year," says T&ouml;nnies Managing Director Andr&eacute; Vielst&auml;dte. "Last year we experienced what the coronavirus can do." On several occasions, rampant Covid 19 infections had put the meat giant, with its 16,500 employees and annual turnover of 7.05 billion euros, in the headlines and focused attention on working conditions. "Since then we have accelerated the process of renewal. Successful things are being continued, but old braids are also being cut," says Vielst&auml;dte. Among these "old braids", the T&ouml;nnies Managing Director also counts the original logo of the animal group, "which no longer fits our times."<br /><br /> <p>According to the company, the Corona outbreak in the summer of 2020 had triggered "the biggest crisis in the company's now 50-year history". T&ouml;nnies "suddenly became the bogeyman, employees were prejudged in an unspeakable way even before there was a scientific reappraisal of the Corona cases", it said in a statement. <div class="ArticleCopy"> <h2>Regional campaign to focus on employees</h2> </div></p> <div id="renderSlot_Rectangle-1" class="Ad Ad-mediumFullBannerDetail"> <script type="text/javascript"> $(document).ready(function() { adition.srq.push(function(api) { api.renderSlot("renderSlot_Rectangle-1"); }); }); </script> </div> <p>But the family-owned company has been "self-critical" and questioned all processes, it said. "As a prelude to the new era", T&ouml;nnies has launched a regional campaign that focuses on the employees. In various motifs and formats, different employees talk about their experiences at T&ouml;nnies. The campaign will start with an advertising campaign in regional media, which will be launched in mid-April. <article class="ArticleRelated"> <div class="ArticleRelated_scope">More about this topic</div> <img data-src="/news/media/6/Maximilian-und-Clemens-Tnnies-51648-detail.jpeg" src="/news/media/6/Maximilian-und-Clemens-Tnnies-51648-detail.jpeg" alt="Maximilian und Clemens Tönnies" title="Maximilian und Clemens Tönnies" class="img-responsive lazy" /> <a href="/economy/news/toennies-growth-for-international-locations-50240" class="ArticleRelated_link"> <div class="ArticleRelated_tagline Tagline"> Tönnies</div> <div class="ArticleRelated_headline Headline">Growth for international locations</div> <div class="ArticleRelated_copy "> The Tönnies group of companies draws a mixed balance for 2020. The Corona crisis has cost the slaughter giant a lot in terms of turnover. Clemens Tönnies does not comment on the sales rumours. <span class="ReadMore"> more ›› </span> </div> </a> </article> <div class="clearfix"></div></p> <div id="renderSlot_Rectangle-2" class="Ad Ad-mediumFullBannerDetail"> <script type="text/javascript"> $(document).ready(function() { adition.srq.push(function(api) { api.renderSlot("renderSlot_Rectangle-2"); }); }); </script> </div> <p>"We started the T&ouml;nnies Dialogue in 2018 to get into conversation with everyone who is interested," T&ouml;nnies spokesman Andr&eacute; Vielst&auml;dte continues. This will now be continued. In the first wave of topics of the campaign, the "focus topics housing, direct employment, corona prevention and dealing with animals" are to be dealt with. For each of these topics, an employee will personally comment and give an insight into his or her work, it says.</p> <div><b>Source</b>: lebensmittelzeitung.net, fleischwirtschaft.de</div> </div> <div class="ListTags "> <div class='ListTags_headline'>tags:</div> <a href="/search/topics/Clemens+T%C3%B6nnies/" class="Button Button-icon">Clemens Tönnies</a> <a href="/search/topics/Germany/" class="Button Button-icon">Germany</a> </div> </div> <div class="ArticleFooter"> <!-- ARTIKEL_FOOTER --> <p> Do you have any questions or comments about this article?<br/> Send an email to <a class="ArticleFooter_link" href="mailto:info@fleischwirtschaft.com?subject=Advertising figure: Tönnies also wants to "symbolically renew" itself">the editors</a>. </p> <p> Here you can acquire <a class="ArticleFooter_link" href="https://english.dfv.de/portfolio/archive" target="_blank">the usage rights to this article</a>.<br/> <a href="#" class="ArticleFooter_linkPrint" onclick="window.print(); return false;" style="text-decoration:none;">Print article <i class="far fa-print"></i> </a> </p> </div> </div> </div> <!-- CIRCUS_BEFORE_RELATED --> <div class='similar ListArticlesRelated'> <div class='ListArticlesRelated_inner'> <div class='more ListArticlesRelated_label'>related content</div> <div class="ListArticlesRelated_listItem"> <a href="/economy/news/denial-toennies-enters-the-next-generation-50135" class="ListArticlesRelated_link"> <div class="ListArticlesRelated_imageArea"> <div class="MediaImage ListArticlesRelated_image"> <div class="MediaImage_image"> <span class="MediaImage_credits"> Ludwig Heimrath </span> <img src="/news/media/6/Tnnies---Clemens-51252-detailsimilar.jpeg" alt="Tönnies - Clemens - Englisch" title="Tönnies - Clemens - Englisch" /> </div> </div>
</div> <div class="ListArticlesRelated_content"> <div class="Tagline ListArticlesRelated_tagline"> Denial</div> <div class="Headline ListArticlesRelated_headline">T&ouml;nnies enters the next generation</div> </div> </a>
</div><div class="ListArticlesRelated_listItem"> <a href="/economy/news/billion-euro-sale-toennies-considers-sale-of-its-meat-group-50126" class="ListArticlesRelated_link"> <div class="ListArticlesRelated_imageArea"> <div class="MediaImage ListArticlesRelated_image"> <div class="MediaImage_image"> <span class="MediaImage_credits"> Imago / Kirchner-Media </span> <img src="/news/media/6/Tnnies-Luftbild-51231-detailsimilar.jpeg" alt="Tönnies Luftbild" title="Tönnies Luftbild" /> </div> </div>
</div> <div class="ListArticlesRelated_content"> <div class="Tagline ListArticlesRelated_tagline"> Billion-euro sale</div> <div class="Headline ListArticlesRelated_headline">T&ouml;nnies considers sale</div> </div> </a>
</div><div class="ListArticlesRelated_listItem"> <a href="/economy/news/Meat-factory-Rheda-Toennies-may-slaughter-more-again-43334" class="ListArticlesRelated_link"> <div class="ListArticlesRelated_imageArea"> <div class="MediaImage ListArticlesRelated_image"> <div class="MediaImage_image"> <span class="MediaImage_credits"> Tönnies </span> <img src="/news/media/5/tnnies-zerlegung-43928-detailsimilar.jpeg" alt="tönnies zerlegung" title="tönnies zerlegung" /> </div> </div>
</div> <div class="ListArticlesRelated_content"> <div class="Tagline ListArticlesRelated_tagline"> Meat factory</div> <div class="Headline ListArticlesRelated_headline">Rheda Tönnies may slaughter more again</div> </div> </a>
</div> </div> </div> </div>
  <footer class="SiteFooter">
    <div class="SiteFooter_group">
      <div class="SiteFooter_top">
        <div class="SiteFooter_brand">
          <div class="SiteFooter_brand-logo">
            <a href="/">
              <img src="/img/logo-en.svg" alt="enblish.fleischwirtschaft.de">
            </a>
          </div>
          <div class="SiteFooter_brand-logoeditions">
            <div class="SiteFooter_brand-logoeditionsHeader">
              the online edition from:
            </div>
            <div class="SiteFooter_brand-logoeditionsItemLeft">
              <img src="/img/afz.svg" alt="allgemeine fleischer zeitung">
            </div>
            <div class="SiteFooter_brand-logoeditionsItemRight">
              <img src="/img/fleischwirtschaft.svg" alt="Fleischwirtschaft">
            </div>
          </div>
        </div>
      </div>
      <div class="SiteFooter_wrapper">
        <div class="SiteFooter_leftCol">
          <nav class="NavigationMetaFooter">
            <div class="NavigationMetaFooter_firstCol">
              <ul class="NavigationMainFooter_list">
                              </ul>
            </div>
            <div class="NavigationSharingFooter">
              <div class="NavigationSharingFooter_headline">follow us:</div>
              <ul class="NavigationSharingFooter_list">
                    <li class="NavigationSharingFooter_item">
      <a class="NavigationSharingFooter_itemLink" href="https://www.facebook.com/fleischwirtschaft" target="_blank" data-te="facebook">
        <i class="fab fa-facebook"></i>
        <span class="NavigationSharingFooter_itemName"></span>
      </a>
    </li>                    <li class="NavigationSharingFooter_item">
      <a class="NavigationSharingFooter_itemLink" href="https://twitter.com/FLEIWInews" target="_blank" data-te="twitter">
        <i class="fab fa-twitter"></i>
        <span class="NavigationSharingFooter_itemName"></span>
      </a>
    </li>                    <li class="NavigationSharingFooter_item">
      <a class="NavigationSharingFooter_itemLink" href="/service/rss-feeds/" target="_self" data-te="rss">
        <i class="fas fa-rss"></i>
        <span class="NavigationSharingFooter_itemName"></span>
      </a>
    </li>              </ul>
            </div>
            <div class="NavigationMetaFooter_secondCol">
              <ul class="NavigationMetaFooter_col">            <li class="NavigationMetaFooter_item ">
        <a class="NavigationMetaFooter_itemLink" href="https://subscription.fleischwirtschaft.com/" >Subscription</a>
      </li>            <li class="NavigationMetaFooter_item ">
        <a class="NavigationMetaFooter_itemLink" href="/newsletter/subscribe/" target=_blank>Newsletter</a>
      </li>            <li class="NavigationMetaFooter_item ">
        <a class="NavigationMetaFooter_itemLink" href="/service/mediakit/" >Media kit</a>
      </li></ul>            </div>
            <div class="NavigationMetaFooter_thirdCol">
              <ul class="NavigationMetaFooter_col">            <li class="NavigationMetaFooter_item ">
        <a class="NavigationMetaFooter_itemLink" href="/service/contact/" >Contact</a>
      </li>            <li class="NavigationMetaFooter_item ">
        <a class="NavigationMetaFooter_itemLink" href="/service/legalnotice/" >Legal Notice</a>
      </li>            <li class="NavigationMetaFooter_item ">
        <a class="NavigationMetaFooter_itemLink" href="/service/privacypolicy/" >Privacy Policy</a>
      </li>      <li class="NavigationMetaFooter_item ">
        <a class="NavigationMetaFooter_itemLink" href="#" onclick="UC_UI.showSecondLayer();">Cookie Settings</a>
      </li>
</ul>            </div>
          </nav>
        </div>
        <div class="SiteFooter_rightCol">
                <div class="SiteFooter_rightCol-printCover">
        <a href="/service/-FLEISCHWIRTSCHAFT-international-1_2021/" target="_blank" rel="noopener" class="Headline"> Aktuelle Ausgabe als E-Paper
        </a>
        <a href="/service/-FLEISCHWIRTSCHAFT-international-1_2021/" target="_blank" rel="noopener" class="SiteFooter_rightCol-printCoverLink">
              <img src="https://english.fleischwirtschaft.de/teaser/media/6/FLEISCHWIRTSCHAFT-international-12021-Titel-50877-width140.png" alt="FLEISCHWIRTSCHAFT international 1/2021 Titel" title="FLEISCHWIRTSCHAFT international 1/2021 Titel" />
        </a>
        <a href="/service/-FLEISCHWIRTSCHAFT-international-1_2021/" target="_blank" rel="noopener" class="ButtonMoreContent"> Read now
        </a>
      </div>        </div>
      </div>
      <div class="SiteFooter_bottom">
        <div class="NavigationSharingFooter">
          <div class="NavigationSharingFooter_headline">follow us:</div>
          <ul class="NavigationSharingFooter_list">
                <li class="NavigationSharingFooter_item">
      <a class="NavigationSharingFooter_itemLink" href="https://www.facebook.com/fleischwirtschaft" target="_blank" data-te="facebook">
        <i class="fab fa-facebook"></i>
        <span class="NavigationSharingFooter_itemName"></span>
      </a>
    </li>                <li class="NavigationSharingFooter_item">
      <a class="NavigationSharingFooter_itemLink" href="https://twitter.com/FLEIWInews" target="_blank" data-te="twitter">
        <i class="fab fa-twitter"></i>
        <span class="NavigationSharingFooter_itemName"></span>
      </a>
    </li>                <li class="NavigationSharingFooter_item">
      <a class="NavigationSharingFooter_itemLink" href="/service/rss-feeds/" target="_self" data-te="rss">
        <i class="fas fa-rss"></i>
        <span class="NavigationSharingFooter_itemName"></span>
      </a>
    </li>          </ul>
        </div>
        <div class="SiteFooter_bottom-info">
          &copy; dfv Mediengruppe<br/>
          Suggestions &amp; comments to <a href="mailto:info@fleischwirtschaft.de">info@fleischwirtschaft.de</a>
        </div>
      </div>
    </div>
  </footer>


</div> <!-- END PageFrame -->

  <script type='text/javascript' src='/assets/27769d8dbcd49cd84055a19ab65aab60.js'></script>  <script type="text/javascript">
    adition.srq.push(function(api) {
      api.registerAdfarm("ad3.adfarm1.adition.com");
      api.setProfile("kw_entity","ClemensToennies,Germany");      api.configureRenderSlot("renderSlot_Superbanner").setContentunitId(4616418);
api.configureRenderSlot("renderSlot_Splash-Screen").setContentunitId(4616398);
api.configureRenderSlot("renderSlot_Mobil-Superbanner").setContentunitId(4616408);
api.configureRenderSlot("renderSlot_Rectangle-Aufmacher").setContentunitId(4616419);
api.configureRenderSlot("renderSlot_Rectangle-1").setContentunitId(4616420);
api.configureRenderSlot("renderSlot_Rectangle-2").setContentunitId(4616421);
api.configureRenderSlot("renderSlot_Skyscraper-links").setContentunitId(4616415);
api.configureRenderSlot("renderSlot_Skyscraper-rechts").setContentunitId(4616416);
api.configureRenderSlot("renderSlot_Billboard").setContentunitId(4616417);
api.configureRenderSlot("renderSlot_Mobil-Rectangle-1").setContentunitId(4616409);
api.configureRenderSlot("renderSlot_Mobil-Rectangle-2").setContentunitId(4616410);
api.configureRenderSlot("renderSlot_Mobil-Rectangle-Aufmacher").setContentunitId(4616411);
api.configureRenderSlot("renderSlot_FloorAd").setContentunitId(4616422);
api.configureRenderSlot("renderSlot_Mobil-FloorAd").setContentunitId(4616413);
api.configureRenderSlot("renderSlot_Mobil-Billboard").setContentunitId(4616412);
      
      __tcfapi('getTCData', 2, function (tcData, success) {
        if (success) {
          tcfstring = tcData.tcString;
          api.consentService.setGdprConsent(tcfstring)
            .setGdpr(1)
            .setGdprPd(0);
          api.load().completeRendering();
        } else {
          api.load().completeRendering();
        }
      });
                });
  </script>
<img src="//english.fleischwirtschaft.de/stats/c/1/2/1618602557/50339/" alt="stats" class="stats" />   <script class="document-script">
   $(document).ready(function() {
     $("[id^=kindle-autor]").on("click", function(event){
          var href = $("[id^=kindle-autor]").attr("href");
          $("[id^=kindle-autor]").colorbox({opacity: 0, iframe: true, width:"450px", height:"620px", open: true, href: href + "&cb=1"});
          event.preventDefault();
          return false;
     });
    });
   </script> <img src="https://vg09.met.vgwort.de/na/e2dbbb18986542d38e0f01f95f864dce" width="1" height="1" border="0" alt="" />
<!-- SZM VERSION="2.0" -->
<script type="text/javascript" class="document-script">
var cp_val = "/economy/news";

if (typeof iom_dfv_filter !== "undefined") {   
  cp_val = cp_val+'/'+iom_dfv_filter;
}

var iam_data = {
"st":"fleischw",
"cp": cp_val,
"sv":"ke",
"co":"/economy/news/advertising-figure-toennies-also-wants-to-symbolically-renew-itself-50339",
"sc":"yes"
};

if (typeof iom !== "undefined") {     
  iom.c(iam_data, 1);
}
function dfv_iom_rpl() {
  var id = {"st":"fleischw","cp":cp_val,"sv":"ke","co":"/economy/news/advertising-figure-toennies-also-wants-to-symbolically-renew-itself-50339","sc":"yes"};
  if (typeof iom !== "undefined") {     
    iom.c(id, 1);
  }
  if (typeof ima !== "undefined") {
    ima('count');
  }
}



</script>
<!--/SZM -->
    
      

  </body>

</html>